Basware mobile app no more supported for Basware AP incluiding Basware Verian


Summary

Customers may contact Support after installing a Basware mobile application and receiving an error when prompted to enter the Instance Location during setup.

Issue Description

The customer reports that:

Screenshots for Reference – What Customers See on the Mobile App

 

 

Cause

The Basware mobile applications are no longer supported.

Because these applications are no longer supported, they cannot be configured for customer use, and Support should not troubleshoot the Instance Location field.

Resolution

Inform the customer that: