Why PDF needs to be at least 1.4. version?



Target group of this article

 

All Users

 x

Main User 


IT department 



Why PDF needs to be at least 1.4. version?

PDF version 1.3 was introduced in 1999.

Scan and Capture doesn’t support v1.3 for at least these reasons:

• Kofax system, that does optical character recognition, doesn’t support it
• There are security vulnerabilities that were fixed in version 1.4