Summary
Customers may contact Support after installing a Basware mobile application and receiving an error when prompted to enter the Instance Location during setup.
Issue Description
The customer reports that:
- They installed a Basware mobile app on their mobile device.
- The application requests an Instance Location.
- Entering the example URL or other values results in an error.
- The application cannot be configured or used.
Screenshots for Reference – What Customers See on the Mobile App


Cause
The Basware mobile applications are no longer supported.
- The legacy Basware P2P mobile application became obsolete following the introduction of Edge and is no longer supported.
- The Verian mobile application is also no longer actively supported, as the majority of customers have transitioned away from the Verian platform.
Because these applications are no longer supported, they cannot be configured for customer use, and Support should not troubleshoot the Instance Location field.
Resolution
Inform the customer that:
- There is currently no supported mobile application for Basware P2P.
- The legacy mobile applications have been retired and are no longer maintained.
- Customers should access Basware using the supported web application through their organization's configured environment.