IP_Invoice_could_not_be_processed_in_specified_time_frame_while_trying_auto_match


Description

The error message "Automatic processing was not finished within specified time frame. Invoice was sent to manual processing." in invoice history in IP Master.

Workaround

The error message “Automatic processing was not finished within specified time frame. Invoice was sent to manual processing.” occurs while trying to auto match invoices.

 

The Parameter value “PREPROCESSINGTIMEOUT” can be tried to increase in IP Admin and then check if it is working fine.

 

Cause

After an invoice is sent to automatic processing, it can be handled by either Autoflow or Matching Service depending upon the configuration. If the time defined by the parameter PREPROCESSINGTIMEOUT expires before the invoice is handled by either of these, the invoice is sent back to manual queue with message 'Invoice could not be processed in the specified time frame'.