Change in CloudScan 2.0 technical requirements


Problem

User might experience failure to use software.

Solution

Below the update the system by the IT-dept.


Microsoft has ended support for .NET Framework 4.5, which has been the minimum requirement for Basware CloudScan 2.0 application: https://blogs.msdn.microsoft.com/dotnet/2015/12/09/support-ending-for-the-net-framework-4-4-5-and-4-5-1/

Because of this, starting from the next CloudScan 2.0 maintenance release, the new requirement will be .NET Framework 4.5.2 (or later). The next Basware CloudScan 2.0 maintenance version will be released on March 9th, 2016.

Basware CloudScan 2.0 users should verify that they have .NET Framework 4.5.2 (or later) installed. This can be done from Windows Control Panel (“Programs and Features”).  If version 4.5.2. (or later) is already installed, no further action is required.

If currently installed .NET Framework version is 4.5 or 4.5.1, users should install version 4.5.2 (or later):
https://www.microsoft.com/en-US/download/details.aspx?id=42643

When next CloudScan 2.0 maintenance version is released, users are not able to start or upgrade CloudScan before they have upgraded .NET Framework to version 4.5.2 (or later).