PO is not getting updated as per the SAP records


Problem:

Sometime, we receives issues where PO is not getting updated as per the SAP PO records. Customer reports that they have different values for the PO in their SAP and AP Alusta has different records for the same PO. Even after the Order refresh or PO import process, the PO still not get updated according to the SAP records.

Root Cause:

Such issues usually occurs when there is a external manual matching for that PO on Customer's SAP side. 

Note:

If a PO, with some external association in SAP, imported to AP Alusta and the PO does not yet involved in any matching process on AP Alusta side. Then any changes/reversal (manual external matching or un-matching) done for that PO on SAP side will get reflected in AP Alusta side on next PO update/refresh.

But if the PO is already get involved in Matching process on AP Alusta side, then any changes/reversal (manual external matching or un-matching) done on that PO(Row/GR) on SAP side will not get reflected on AP Alusta side. And this will be the cause for this issue.

Workaround: 

In such a scenario, We (Basware Support) need to manually update the PO records according to the SAP Records and this will be done by processing the DB-CR. Customer needs to provide the correct PO(line/GR) values from their SAP side, so we can update the data accordingly on the AP Alusta end.

It will be a manual update directly on the AP Alusta side database and will process accordingly after getting approval by our R&D team.

 

ImportantIf the data for any PO (line/GR) was externally updated/modify by the customer directly on the SAP side, though the same PO was already involved in the matching process on AP Alusta side then this would be a billable job to correct that data directly from the AP Alusta database end.

 

Thank you.